1.2 Screen after start

This article can be accessed by clicking with the middle mouse button (M) on the version number in lexocad:


Below is an overview of all the relevant points to know about the lexocad start screen.

Each point is detailed in a separate chapter.



Brief description of the different domains :

Top menu:
This menu includes different areas with various options, such as.

  • File: save, import, export, print PDF
  • Dialogue: BIM functionalities
  • Help: overview of abbreviations, learning opportunities
  • etc.


Toolbar :
Several key functions can be performed via the toolbar.


Statusbar :
In the statusbar, there are setting options such as user type, color scheme, views and so on.


Left menu :
This menu displays the windows that are activated in the menu at the top of the "Window" section. The size and positioning of windows in the left-hand menu can be changed manually.


Comment line :
The comment line shows the various options available in the selected function. Green letters and numbers indicate keyboard shortcuts, as well as the mouse button to select.

L = Left mouse button

M = central mouse button

R = right click

A list of keyboard shortcuts and mouse options can be found in the "Help" menu at the top of the page.


Scenes :
This area displays the various scenes created. The color of the name depends on the type of scene (3D, top view, cross-section, etc....).


Bounding Box grid and dimensions:
In this area, the base height (grid in the graphics window) can be defined. You can also define the height, width and length of an element.


Modifications-Toolbar :
The editing toolbar only appears when an element is activated and there are options specific to that element.


Right menu :
The right-hand menu contains three sections: Add, Modify and Construction lines. To change zones, the corresponding tab must be activated (at the top of the zone).


View menu :
The View menu allows different views of the model, which can be visualized in 3D or 2D.